Problem description

The following error message pops up:

Error

The file [...]/engine/Shopware/Plugins/Community/Core/SwagLicense/Bootstrap.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1.
Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1.

File:Unknown


Reason

You are currently using PHP 7.1, which is compatible with Shopware but not with Shopware plugins, encrypted with ionCube Loader. 

Please see: https://forum.shopware.com/discussion/comment/212094/#Comment_212094


Solution

Please switch to PHP 7.0. In case you need further assistance on how to switch PHP versions, please contact your host.